Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8947 closed bug (invalid)

jquery serialize post twice, three time, and etc

Reported by: ariefnurandono@… Owned by: ariefnurandono@…
Priority: low Milestone: 1.next
Component: ajax Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

I created dynamic select.. first user select a choice then jquery load html from server (input form) then user select again another choice then jquery load another html from server (input form)

but jquery post two times when user click post

if user select again and jquery load again...jquery will post three times..and etc

how to prevent it??

Change History (2)

comment:1 Changed 9 years ago by addyosmani

Component: unfiledajax
Owner: set to ariefnurandono@…
Priority: undecidedlow
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsFiddle.net that reproduces the issue experienced to help us assess your ticket!

Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.