Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8939 closed bug (duplicate)

form anchor is badly parsed in ie 6,7,8 (didn't check in ie9)

Reported by: anonymous Owned by:
Priority: high Milestone: 1.next
Component: manipulation Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

Form anchor is badly parsed in ie 6,7,8 if you define a action attribute which end by a forward slash. If you remove the last forward slash, it's correctly parsed.

See it in action: http://jsfiddle.net/cFmAv/

Change History (3)

comment:1 Changed 8 years ago by timmywil

Component: unfiledmanipulation
Priority: undecidedhigh
Status: newopen

Confirmed. I'm not sure, but I think it's our parsing doing something: http://jsfiddle.net/timmywil/cFmAv/2/

comment:2 Changed 8 years ago by john

Resolution: duplicate
Status: openclosed

comment:3 Changed 8 years ago by john

Duplicate of #6236.

Note: See TracTickets for help on using tickets.