Bug Tracker

Opened 8 years ago

Closed 8 years ago

#8934 closed bug (invalid)

contains utf8 problem

Reported by: screamofkorn@… Owned by: screamofkorn@…
Priority: undecided Milestone: 1.next
Component: selector Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

hi, when i use contains like

$('#evrakResponseDiv .document .documentSubject:contains(' + subject+ ')')

i found some elements without utf-8 chars.for example,

<div class="documentSubject">dssdf</div>

its ok.. but if documentsubject like this,

<div class="documentSubject">öçşiğü</div>

with turkish chars.element not be founded.

Change History (2)

comment:1 Changed 8 years ago by timmywil

Component: unfiledselector
Owner: set to screamofkorn@…
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case on http://jsFiddle.net that reproduces the issue experienced to help us assess your ticket. Additionally, test against the jQuery (edge) version to ensure the issue still exists.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.