Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8933 closed bug (invalid)

width of first element, grows after postback in IE9. I have no problem in IE8

Reported by: mirakir Owned by: mirakir
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

width of first element, grows after postback in IE9. I have no problem in IE8

var iframe = $("#popupwindow");

var firstElement = iframe.contents().find("table:first");

iframe.width(firstElement.width());

iframe.height(firstElement.height());

In IE9 the (firstElement.width()) number start to grows after postback

Change History (2)

comment:1 Changed 9 years ago by ajpiano

Owner: set to mirakir
Status: newpending

Thanks for taking the time to contribute to the jQuery project! Please provide a reduced test case that reproduces the issue experienced to help us assess your ticket.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.