Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#892 closed bug (worksforme)

jQuery 1.1.1 and YUI not compatible?

Reported by: dossy@… Owned by:
Priority: major Milestone:
Component: core Version: 1.1
Keywords: yui Cc:
Blocked by: Blocking:

Description

Trying to load jQuery 1.1.1 (packed) and YUI yields this error:

jquery.js (line 5)
missing ) in parenthetical
  } function (e) {

The same error doesn't occur when using the unpacked jQuery 1.1.1.

Change History (1)

comment:1 Changed 13 years ago by brandon

Resolution: worksforme
Status: newclosed

This works for me. Feel free to reopen this ticket with a more detailed test case.

Note: See TracTickets for help on using tickets.