Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8895 closed bug (duplicate)

JQuery 1.5.1 - 2 questionmark "??" problem when ajax operation...

Reported by: darklight Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

I use Jquery 1.5.1 in http://trendocean.com You can reproduce error with this steps..

  1. Goto page Sample: http://trendocean.com/question/Y2FiZmM3MTU3NzY5MmQwM2U2MjZiN2U4YWY5MjU0ZDU
  1. Add Comment: Go go ??
  2. Xhr error 200 (No Parse Error)
  3. After that ?? displays like this jQuery15106473630722612143_1302965477591

Debugging ScreenShot on Chrome http://totest.cocukveoyun.com/Jquery2questionmarkproblem.JPG

Change History (2)

comment:1 Changed 9 years ago by jaubourg

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by jaubourg

Duplicate of #8417.

Note: See TracTickets for help on using tickets.