Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8826 closed bug (invalid)

ALLOWTRANSPARENCY can be set in constructor but not using attr()..

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.next
Component: attributes Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

IN IE7 if you do..

$('<iframe ALLOWTRANSPARENCY="true"/>);

the attribute is added correctly and will allow the iframe to render with transparency in IE7, however:

var $iframe = $('<iframe />); $iframe.attr('ALLOWTRANSPARENCY', 'true');

doesn't

Change History (3)

comment:1 Changed 9 years ago by timmywil

Owner: set to anonymous
Status: newpending

Thanks for taking the time to contribute to the jQuery project! I've created a test case based on your description, but was unable to reproduce your issue.

http://jsfiddle.net/timmywil/MAbs8/1/

Please update this fiddle or create a new one that demonstrates the problem.

comment:2 Changed 9 years ago by timmywil

Component: unfiledattributes

comment:3 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.