Bug Tracker

Opened 9 years ago

Closed 8 years ago

#8800 closed bug (worksforme)

Opera animate trouble

Reported by: Inqy Owned by: Inqy
Priority: high Milestone: 1.next
Component: effects Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

Strange trouble with Opera 11.01 and jquery 1.5.2.
http://jsfiddle.net/FvkGm/2/ - test this (click one of the visible texts, a screen will appear and [X] at the top of the frame) Click [X] and it won't disappear in Opera only
there was another problem with animate in opera earlier http://stackoverflow.com/questions/846334/opera-handles-jquerys-animate-method-in-a-very-strange-way

Change History (4)

comment:1 Changed 9 years ago by dmethvin

Owner: set to Inqy
Status: newpending

I can reproduce the problem in Opera, but the test case is extremely complex. Can you remove as much markup and code as possible so it is easier to see the underlying problem?

comment:2 Changed 9 years ago by Inqy

Status: pendingnew

comment:3 Changed 9 years ago by timmywil

Component: unfiledeffects
Priority: undecidedhigh
Status: newopen

comment:4 Changed 8 years ago by mikesherov

Resolution: worksforme
Status: openclosed

this looks like it's resolved in latest jquery 1.7.2

Note: See TracTickets for help on using tickets.