Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8786 closed bug (invalid)

ajax timeout not working

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.next
Component: ajax Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

Setting the timeout option on an ajax call doesn't work if the option async is set to false.

Change History (2)

comment:1 Changed 9 years ago by addyosmani

Component: unfiledajax
Owner: set to anonymous
Status: newpending

Thanks for submitting a ticket to the jQuery Bug tracker. So that we can assist you further, please provide us with:

1) Additional information about the issue you're experiencing 2) A reduced test case on jsFiddle.net reproducing this issue 3) Please ensure you test your code using jQuery-git (our edge/latest build) to see if the issue is still persisting.

Once we've received the above we'll be more than happy to look into the bug you've reported further.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.