Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8754 closed bug (invalid)

Event click in Scroll

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.next
Component: event Version: 1.5.2
Keywords: ie scroll click Cc:
Blocked by: Blocking:

Description (last modified by timmywil)

I have a click event on a div that has scrolling. When I click the scroll the click event of the div does not run. The problem is that the click event is not running only in scroll!

Change History (4)

comment:1 Changed 9 years ago by anonymous

The probleman in Internet Explorer

comment:2 Changed 9 years ago by timmywil

Description: modified (diff)
Keywords: ie scroll click added
Owner: set to anonymous
Status: newpending

Sírvase proporcionar un caso de prueba en http://jsfiddle.net.

comment:3 Changed 9 years ago by timmywil

Component: unfiledevent

comment:4 Changed 9 years ago by addyosmani

Resolution: invalid
Status: pendingclosed

This ticket is being closed due to a lack of a test case. Because it's been over 2 weeks since we requested one please feel free to comment at a later date should you still require assistance and we'll reopen if necessary.

Note: See TracTickets for help on using tickets.