Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8636 closed bug (duplicate)

A possible bug in 'trigger'

Reported by: [email protected] Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

I just discovered that the 'trigger' actually differs from the actual scenario. I.e. it does not work as if the user has triggered the events (well, at least in this scenario)

http://jsfiddle.net/L38Kq/1/

I've re-created the scenario in the above link. Please, advice.

Change History (2)

comment:1 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by dmethvin

Duplicate of #3827.

Note: See TracTickets for help on using tickets.