Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8633 closed bug (duplicate)

1.5.1 still has cache: false as the default for .getScript

Reported by: kevin@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

I believe cache: true was the default before, though the docs are vague.

Some people were arguing in previous tickets I believe that ajax requests for type:script should default to cache: false, which then I believe has affected getScript, but I'm no expert.

I'm using the 1.5.1 release on the google CDN

Change History (2)

comment:1 Changed 9 years ago by jaubourg

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by jaubourg

Duplicate of #8487.

Note: See TracTickets for help on using tickets.