Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8626 closed bug (duplicate)

Firefox 4 Error: uncaught exception

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.next
Component: support Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

Error: uncaught exception: [Exception... "Index or size is negative or greater than the allowed amount" code: "1" nsresult: "0x80530001 (NS_ERROR_DOM_INDEX_SIZE_ERR)" location: "jquery.js Line: 2065"]

Lo arregle con: (fix width)

if(value !== ){

elem[ name ] = value;

}

Change History (4)

comment:1 Changed 9 years ago by dmethvin

Owner: set to anonymous
Status: newpending

Can you provide a test case using jsFiddle?

comment:2 Changed 9 years ago by Rick Waldron

Resolution: duplicate
Status: pendingclosed

comment:3 Changed 9 years ago by Rick Waldron

Duplicate of #8635.

comment:4 Changed 9 years ago by Rick Waldron

Component: unfiledsupport
Note: See TracTickets for help on using tickets.