Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#860 closed bug (fixed)

Interface docs error in Draggables

Reported by: jquery.com.ws@… Owned by: stefan
Priority: minor Milestone:
Component: interface Version:
Keywords: documentation Draggable interface Cc:
Blocked by: Blocking:

Description

In the documentation for Draggable, one option for the containment syntax is given as (top, left, width, height). This is also replicated in the comments header as (topm left, width, height) -- presumably 'topm' was intended to be 'top' followed by a comma.

In fact the order of these position elements is incorrect, and should be (left, top, width, height) to match the code (see line 259 in idrag.js).

Change History (1)

comment:1 Changed 13 years ago by stefan

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.