Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8569 closed bug (wontfix)

Firefox 4 RC inconsistent loading

Reported by: tommiehansen Owned by: tommiehansen
Priority: undecided Milestone: 1.next
Component: core Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

Firefox 4 RC seem to have a problem loading jQuery sometimes. See my companies web site: Jade Resor . If you just go there jQ doesn't seem to load, if one go to the subpages it do and if one go back it do ...

Problem with append or what?

Change History (7)

comment:1 Changed 9 years ago by addyosmani

Owner: set to tommiehansen
Status: newpending

Thanks for submitting a ticket to the jQuery bug tracker. Could you kindly provide us more information on the behavior you're experiencing? If you could also submit us a reduced test case reproducing some of your main code utilizing jQuery on jsFiddle.net that would greatly assist us in evaluating the issue you're seeing.

comment:2 Changed 9 years ago by anonymous

You can remove this ticket. It had to do with Firefox 4's way of not supporting scripts that unblocks parallel downloads via inserting <script> tags via javascript within the header. So it's not a jQ-related bug.

comment:3 Changed 9 years ago by Rick Waldron

Component: unfiledcore
Resolution: fixed
Status: pendingclosed

Should we still investigate this issue? To at least have documentation of the behaviour?

comment:4 Changed 9 years ago by tommiehansen

No, since it isn't specifically a jQuery issue. More of a FF4 issue.

comment:5 Changed 9 years ago by Rick Waldron

Resolution: fixed
Status: closedreopened

If you thought it was a bug, then others will too - best to have a record/resource that we can point end-devs to

comment:6 Changed 9 years ago by Rick Waldron

Resolution: wontfix
Status: reopenedclosed

comment:7 Changed 9 years ago by tommiehansen

Agreed. :)

Note: See TracTickets for help on using tickets.