Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8544 closed bug (duplicate)

button with name="submit" will prevent submitting the form with submit()

Reported by: anonymous Owned by:
Priority: undecided Milestone: 1.next
Component: event Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

button with name="submit" will prevent submitting the form with submit()

Change History (2)

comment:1 Changed 9 years ago by Rick Waldron

Component: unfiledevent
Resolution: duplicate
Status: newclosed

:|

Version 0, edited 9 years ago by Rick Waldron (next)

comment:2 Changed 9 years ago by Rick Waldron

Duplicate of #1414.

Note: See TracTickets for help on using tickets.