Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8531 closed bug (duplicate)

Boolean attributes unselectable with .filter() in Firefox

Reported by: hjalle@… Owned by:
Priority: low Milestone: 1.next
Component: attributes Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

Inputs with html5-syntax boolean attributes is unselectable with .filter() in firefox 3.6.

$(":input").filter('[required]');

selects <input required="required">

but not <input required>

Test case:

http://dl.dropbox.com/u/76990/test/boolean_test.html

Change History (2)

comment:1 Changed 9 years ago by Rick Waldron

Component: unfiledattributes
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Rick Waldron

Duplicate of #4668.

Note: See TracTickets for help on using tickets.