Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8460 closed feature (invalid)

php empty function

Reported by: Mark-Paspirgilis@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, i just wanted to share my empty function with others. I did not find a isEmpty function in jQuery so i wrote a 2lines function to check it like in PHP:

function isEmpty(checkString){

checkString = checkString.replace(/\r|\n|\ |\t/i, ); return (checkString == );

}

Please tell me if a function like this already exist in jQuery and if not it should be added to jquery.

regards Mark Paspirgilis

Change History (1)

comment:1 Changed 9 years ago by dmethvin

Resolution: invalid
Status: newclosed

This is not a bug report. You could make a post on the forum if you'd like: http://forum.jquery.com

Note: See TracTickets for help on using tickets.