Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8452 closed bug (duplicate)

$.post() thows an invalid label error when return by json

Reported by: luckylzs@… Owned by:
Priority: undecided Milestone: 1.next
Component: ajax Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

When using $.ajax or $.post to process a request and returning with json, the "success" handler did not called rightly, and an unexcepted error thrown with "invalid label". But when i use the 1.4.2 version, the error avoided and works well.

Change History (2)

comment:1 Changed 8 years ago by jaubourg

Component: unfiledajax
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by jaubourg

Duplicate of #8084.

Note: See TracTickets for help on using tickets.