Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#8431 closed bug (invalid)

jQuery.inArray() does not work in Chrome and Firefox

Reported by: prashant Owned by: prashant
Priority: undecided Milestone: 1.next
Component: core Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

I was using jquery.inArray() to compare to values and it reports as undefine in Firefox and Chrome and works fine with IE. Please let me know what needs to be done.

Thanks in Advance

Change History (3)

comment:1 Changed 9 years ago by ajpiano

Owner: set to prashant
Status: newpending

Thanks for your time and interest in helping out with the jQuery project, but this is not a valid bug report. We require that all tickets have a valid and reproducible test case on jsFiddle in order for us to audit the issue. What you've placed here does not even include any Javascript or jQuery! If you can build a testcase that duplicates the error you've described here, we will be happy to take a look at it. If you need support, please head to the jQuery Forum or the #jquery IRC channel on irc.freenode.net. Thanks again!

comment:2 Changed 9 years ago by Rick Waldron

Component: unfiledcore

comment:3 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.