Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#8424 closed bug (invalid)

hover and attr usemap -> Syntax error, unrecognized expression: .

Reported by: leolik Owned by: leolik
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

I use img with usemap attr inside <div class="akciya">. If move mouse over parent <div class="akciya"> block - i get errors in console:

Syntax error, unrecognized expression: .

My code:

<div class="akciya">
	<img src="img/akciya.png" usemap="#akciya" alt="Акция" />
		<map name="akciya">
			<area class="akciya-area" shape="poly" coords="12,46,17,35,24,25,36,16,49,9,61,7,76,7,91,11,101,16,111,25,119,34,125,45,128,58,128,76,124,90,118,102,110,110,102,118,88,125,76,128,58,127,47,124,36,119,24,109,16,98,9,80,8,64,9,52" href="#" alt="Акция" />
		</map>
</div>

Change History (2)

comment:1 Changed 8 years ago by ajpiano

Owner: set to leolik
Status: newpending

Thanks for your time and interest in helping out with the jQuery project, but this is not a valid bug report. We require that all tickets have a valid and reproducible test case on jsFiddle in order for us to audit the issue. What you've placed here does not even include any Javascript or jQuery! If you can build a testcase that duplicates the error you've described here, we will be happy to take a look at it. If you need support, please head to the jQuery Forum or the #jquery IRC channel on irc.freenode.net. Thanks again!

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.