Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8386 closed bug (duplicate)

Problem with :focus selector

Reported by: songofchrist@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5.1
Keywords: Cc:
Blocked by: Blocking:

Description

No problems in Mozilla based browsers, but particularly in IE 6, this selector fails. For example, if I wanted to remove focus from the item currently having focus I might use the following:

$('input:focus').blur();

This works as expected in Chrome, but in IE produces the error:

'undefined' is null or not an object

Not sure of a simple workaround, so hopefully this can be fixed easily enough. Any ideas?

Change History (2)

comment:1 Changed 8 years ago by dmethvin

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by dmethvin

Duplicate of #8105.

Note: See TracTickets for help on using tickets.