Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8375 closed bug (duplicate)

IE8 - Changing title tag throws error

Reported by: unknown9595@… Owned by:
Priority: undecided Milestone: 1.next
Component: manipulation Version: 1.5.1rc1
Keywords: Cc:
Blocked by: Blocking:

Description

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.4; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729) Timestamp: Thu, 24 Feb 2011 17:57:53 UTC

Message: Unexpected call to method or property access. Line: 5093 Char: 5 Code: 0 URI: http://code.jquery.com/jquery-1.5.1rc1.js

The code which fires the bug is... $('title').text('blah blah blah'); or $('title').html('blah blah blah');

Change History (2)

comment:1 Changed 9 years ago by ajpiano

Component: unfiledmanipulation
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by ajpiano

Duplicate of #2755.

Note: See TracTickets for help on using tickets.