Bug Tracker

Opened 9 years ago

Closed 9 years ago

#8367 closed bug (invalid)

.laod() bug with 1.5 but it's ok with 1.3.2

Reported by: patrick.goubeau@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

bug with 1.5 <script type="text/javascript" src="../_admin/js/jquery-1.5js"> </script> but with 1.3.2 , it's OK <script type="text/javascript" src="../scripts/jquery-1.3.2.min.js" > </script> <!-- --> <script type="text/javascript"> $(document).ready( function() {

$("#chargefichier").click(function(){

$(".left_submenu").load("plan_de_dossier.txt.html" ,

function() { alert('Load was performed.') });

});

}); </script>

Change History (1)

comment:1 Changed 9 years ago by boushley

Resolution: invalid
Status: newclosed

This should be closed as cannot reproduce. This fiddle shows the basics of this code working fine. http://jsfiddle.net/boushley/DK39b/

Also, the code that was pasted in for the script include has is jquery-1.5js did you mean jquery-1.5.js? or jquery-1.5.min.js I don't know if that was copied straight from your code or not, but if it is, that is likely the source of your problem.

Note: See TracTickets for help on using tickets.