Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#8363 closed bug (invalid)

Object doesn't support this property or method

Reported by: ieskok@… Owned by: ieskok@…
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

Windows Xp SP3 Internet Explorer 7, jQuery 1.4.4 gives this errors:

Line: 1198 Char: 21 Error: Object doesn't support this property or method Code: 0

Line: 1398 Char: 1 Error: Syntax error Code: 0

Change History (2)

comment:1 Changed 9 years ago by jitter

Owner: set to ieskok@…
Status: newpending

Thanks for taking the time to contribute to the jQuery project by writing a bug report.

Please submit a reduced test case, which reproduces the issue you are experiencing, on http://jsfiddle.net. So that we can investigate this issue further. Also make sure to read the link given below, in order to provide a most useful bug report.


How to report bugs

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.