Bug Tracker

Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#8324 closed bug (invalid)

jQuery AJAX and IE Problem - Object Does Not Support the property

Reported by: anonymous Owned by: anonymous
Priority: low Milestone: 1.next
Component: ajax Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

The following is the error I am getting in IE 8 with jquery 1.5.

Problem in the following line 7209. If I commented the following line and emptied and it worked in IE 8..

responseHeaders = {},xhr.getAllResponseHeaders(),

Change History (2)

comment:1 Changed 6 years ago by jitter

  • Component changed from unfiled to ajax
  • Owner set to anonymous
  • Priority changed from undecided to low
  • Status changed from new to pending

Thanks for taking the time to contribute to the jQuery project by writing a bug report.

Please submit a reduced test case, which reproduces the issue you are experiencing, on http://jsfiddle.net. So that we can investigate this issue further. Also make sure to read the link given below, in order to provide a most useful bug report.


How to report bugs

comment:2 Changed 5 years ago by trac-o-bot

  • Resolution set to invalid
  • Status changed from pending to closed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.