Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8285 closed bug (duplicate)

documentation: database error message

Reported by: scherly Owned by:
Priority: low Milestone:
Component: web Version:
Keywords: Cc:
Blocked by: Blocking:

Description

Activating the link to http://docs.jquery.com/Plugins/Validation/Validator/addMethod#namemethodmessage results to the display of a database error message: A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was: (SQL query hidden) from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)". *

Change History (2)

comment:1 Changed 9 years ago by jitter

Component: unfiledweb
Milestone: 1.next
Priority: undecidedlow
Resolution: duplicate
Status: newclosed
Version: 1.5

comment:2 Changed 9 years ago by jitter

Duplicate of #6946.

Note: See TracTickets for help on using tickets.