Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8273 closed bug (duplicate)

fade* in IE

Reported by: Alex Yaroshevich <qfox@…> Owned by:
Priority: high Milestone: 1.next
Component: css Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

Bug with dropping base styles for IE like -ms-filter or filter after fade. I think its IE bug (or IE style-sheet mechanics), but in browsers fade* works fine and a little bit differ. I mean opacity-value from base style-sheet applies with fade* opacity-value and not dropping it.

Feel the difference. Open page in browser and in IE. http://jsfiddle.net/AWjgs/7/

P.S. Also 1.5

Change History (4)

comment:1 Changed 8 years ago by Alex Yaroshevich <qfox@…>

comment:2 Changed 8 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by snover

Duplicate of #6841.

comment:4 Changed 8 years ago by jitter

Component: unfiledcss
Priority: undecidedhigh
Version: 1.4.41.5
Note: See TracTickets for help on using tickets.