Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8259 closed bug (duplicate)

jQuery Wrap Google Ad Bug

Reported by: jason_lau@… Owned by:
Priority: low Milestone: 1.next
Component: manipulation Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

If I wrap an object with a div and the object contains a google ad, there is a redirect or something that occurs. The page goes blank and begins a continuous load cycle.

Here's a demo - http://jsfiddle.net/Jason/Bwke6/1/

Change History (5)

comment:1 Changed 9 years ago by danheberden

Considering you're taking the contents of an element and appending it inside of another (script tags included) the behaviour seems appropriate. Either way, here's a more distilled test case: http://jsfiddle.net/danheberden/fVs77/

comment:2 in reply to:  1 Changed 9 years ago by anonymous

inside of another (script tags included) the behaviour seems appropriate. Either way, here's a more distilled test case: http://jsfiddle.net/danheberden/fVs77/

I'm not sure what your point is, but okay. I don't see the ad in your example. People DO sometimes put ads inside of other objects.

http://jsfiddle.net/Jason/rPVsb/1/

comment:3 Changed 9 years ago by jason_lau@…

I failed to mention I'm using Firefox.

comment:4 Changed 9 years ago by jitter

Component: unfiledmanipulation
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:5 Changed 9 years ago by jitter

Duplicate of #6391.

Note: See TracTickets for help on using tickets.