Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8248 closed bug (duplicate)

i'm founded an error

Reported by: anonymous Owned by:
Priority: low Milestone: 1.next
Component: selector Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

ERROR: uncaught exception: Syntax error, unrecognized expression: a[href=/]

in: $('#top_menu a[href=\/], #bottom_menu a[href=\/]').addClass('a_in_page'); or $('#top_menu a[href=/], #bottom_menu a[href=/]').addClass('a_in_page');

Change History (3)

comment:1 Changed 9 years ago by anonymous

but in JQuery 1.4.4 it's worked, no problem!!

comment:2 Changed 9 years ago by jitter

Component: unfiledselector
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by jitter

Duplicate of #8120.

Note: See TracTickets for help on using tickets.