Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8240 closed bug (duplicate)

The character 't' is visible after scrolling and refreshing a page on the iPad.

Reported by: RoyceG Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

The character 't' is visible after scrolling and refreshing a page on the iPad.

How to reproduce:

Use this html:

<!doctype html> <html> <head> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.5.0/jquery.min.js" type="text/javascript"></script> </head> <body style="color: Red; font-size: 400px; height: 2000px;"></body> </html>

On an iPad scroll down the page and then hit refresh. You should see a big red 't' on the page. This only occurs when the page is scrolled.

The 't' is coming from line 1442(uncompressed)in the jQuery.support section.

div.innerHTML = "<table><tr><td style='padding:0;border:0;display:none'></td><td>t</td></tr></table>";

Change History (2)

comment:1 Changed 8 years ago by ajpiano

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by ajpiano

Duplicate of #8239.

Note: See TracTickets for help on using tickets.