Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#8238 closed bug (duplicate)

IE9 RC (released today) - jQuery 1.5 - getElementsByTagName

Reported by: [email protected] Owned by:
Priority: blocker Milestone: 1.5.1
Component: manipulation Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery is erroring with this message

SCRIPT438: Object doesn't support property or method 'getElementsByTagName' jquery.js, line 5460 character 4

on today's release of IE 9. You can see this at http://fcic.gov/

Change History (6)

comment:1 Changed 11 years ago by ajpiano

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by ajpiano

Duplicate of #8052.

comment:3 Changed 11 years ago by jitter

Component: unfiledmanipulation
Milestone: 1.next1.5.1
Priority: undecidedblocker

comment:4 Changed 11 years ago by anonymous

I suffered this problem too.

comment:5 Changed 11 years ago by anonymous

I have same problem too. how to fix?

comment:6 Changed 11 years ago by ajpiano

Please do not comment on this ticket further, the issue has been remedied and will be released in jQuery 1.5.1. For more information please see the linked ticket #8052

Note: See TracTickets for help on using tickets.