Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8223 closed bug (duplicate)

Selector causing an exception

Reported by: oki@… Owned by:
Priority: low Milestone: 1.next
Component: selector Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by jitter)

Hello

Using a selector like this used to work fine with jQuery version 1.4.4

$el = $('#articlemenu li a[href=/sites/xxx/yyy/public/fi/article/view/id/111/page/2]');

In version 1.5 it causes an exception:

Uncaught exception: Syntax error unrecognized expression: [href=/sites/xxx/yyy/public/fi/article/view/id/111/page/2]

the element to be matched is

<a href="/sites/hairmail/hairmail/public/fi/article/view/id/111/page/2">

Change History (3)

comment:1 Changed 10 years ago by jitter

Component: unfiledselector
Description: modified (diff)
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by jitter

Duplicate of #8120.

comment:3 Changed 10 years ago by jitter

Priority: highlow
Note: See TracTickets for help on using tickets.