Bug Tracker

Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#8221 closed enhancement (duplicate)

removeAttr comments

Reported by: jerone Owned by: Rick Waldron
Priority: low Milestone: 1.next
Component: attributes Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Rick Waldron)

Why does removeAttr has an fn argument, but is it never used?

Second, why can't I remove multiple attributes and do I have to call removeAttr multiple times?

Change History (6)

comment:1 Changed 9 years ago by Rick Waldron

Description: modified (diff)
Owner: set to Rick Waldron
Status: newassigned

comment:2 Changed 9 years ago by jitter

For the "remove multiple attributes" there is already a ticket #5479

For the unused "fn" argument check this commit. Basically a left over which should be removed

comment:3 Changed 9 years ago by jitter

Component: unfiledattributes
Priority: undecidedlow

comment:4 Changed 8 years ago by timmywil

Component: attributesselector
Resolution: duplicate
Status: assignedclosed

fn has been removed. This is now just a duplicated.

comment:5 Changed 8 years ago by timmywil

Duplicate of #5479.

comment:6 Changed 8 years ago by timmywil

Component: selectorattributes
Note: See TracTickets for help on using tickets.