Bug Tracker

Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#8207 closed bug (duplicate)

outerWidth(true) returns width of parent in Chrome9

Reported by: mediamens Owned by:
Priority: high Milestone: 1.next
Component: dimensions Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

It appears that outerWidth(true) returns the width of the parent element in Chrome 9. It works OK in Safari 3.6 and IE 8

I've provided a simple test-html

Change History (5)

comment:1 Changed 10 years ago by mediamens

Oops, I meant "Firefox 3.6" above, not "Safari 3.6", sry!

The simple test-html can be found here: http://jsfiddle.net/HcyBx Try resizing the Window to see what happens. In Chrome9 the outerWidth(true) value changes, while it should not. Also note that the outerWidth(true) of the red DIV is not correct.

Last edited 10 years ago by mediamens (previous) (diff)

comment:2 Changed 10 years ago by snover

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by snover

Duplicate of #3333.

comment:4 Changed 10 years ago by jitter

Component: unfileddimensions
Priority: undecidedhigh
Version: 1.4.41.5
Note: See TracTickets for help on using tickets.