Bug Tracker

Opened 13 years ago

Closed 12 years ago

#816 closed bug (fixed)

jQuery version is not substituted in build

Reported by: klaus.hartl@… Owned by:
Priority: trivial Milestone: 1.1.4
Component: build Version: 1.1.3
Keywords: Cc:
Blocked by: Blocking:

Description

If jQuery is built from the build file in a local environment, "@VERSION" is not substituted accordingly. Thus jQuery.prototype.jquery returns "@VERSION" instead of the proper version number. That may be useful if plugins need a requirement check.

Change History (4)

comment:1 Changed 13 years ago by john

Milestone: 1.1

This is only in the .zip build that I included on the web site - but that's because I forgot the version.txt file. If you build it from SVN, it should work fine.

comment:2 Changed 13 years ago by joern

I can confirm the problem, my local ant-based build still contains the @VERSION. Is this a make specific feature?

comment:3 Changed 13 years ago by john

Component: corebuild
Milestone: 1.1.31.1.4
need: Review
Version: 1.11.1.3

comment:4 Changed 12 years ago by joern

Resolution: fixed
Status: newclosed

Fixed.

Note: See TracTickets for help on using tickets.