Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#8153 closed bug (duplicate)

IE9 beta throws an exception when used jQuery 1.5.min

Reported by: adatapost@… Owned by:
Priority: high Milestone: 1.5.1
Component: manipulation Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

While updating my code with newly released jQuery 1.5 IE 9 (beta) shows an error - SCRIPT438: Object doesn't support this property or method.

I've submitted this problem at forum too - http://forum.jquery.com/topic/ie-9-beta-displays-error-with-jquery-1-5-min-js

Change History (2)

comment:1 Changed 8 years ago by jitter

Component: unfiledmanipulation
Milestone: 1.next1.5.1
Priority: undecidedhigh
Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by jitter

Duplicate of #8052.

Note: See TracTickets for help on using tickets.