Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#8137 closed bug (invalid)

jQuery 1.5 not work with iphone 3 but with ipad

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery 1.5 not work with iphone 3. With 1.4.4 i have no problems. On a ipad jQuery 1.5 works.

Change History (2)

comment:1 Changed 9 years ago by jitter

Owner: set to anonymous
Status: newpending

Thanks for taking the time to contribute to the jQuery project by writing a bug report.

This bug report contains not enough useful information to enable us to take further steps.

Please submit a reduced test case, which reproduces the issue you are experiencing, on http://jsfiddle.net. So that we can investigate this issue further.


How to report bugs

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.