Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#8133 closed bug (duplicate)

jquery does not work in ie

Reported by: [email protected] Owned by:
Priority: high Milestone: 1.5.1
Component: manipulation Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

in ie9 jquery 1.5 throws an error:

f=a.getElementsByTagName("*")

(in the minified version)

Change History (5)

comment:1 Changed 11 years ago by ajpiano

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by ajpiano

Duplicate of #8052.

comment:3 Changed 11 years ago by jitter

Component: unfiledmanipulation
Milestone: 1.next1.5.1
Priority: undecidedhigh

comment:4 Changed 11 years ago by anonymous

i can't believe when there are bugs like this that the jQuery homepage still shows 1.5.0 as the 'current release'. Granted - IE9 is a beta, but anybody that has installed it is stuck with it and it would be really nice if the jQuery team would make showstoppers like this more visible from the download page. Or at least 'latest version' and 'stable version' links.

comment:5 Changed 11 years ago by [email protected]

I have same problem with 1.5.2 version and ie 9 rc

Note: See TracTickets for help on using tickets.