Bug Tracker

Opened 8 years ago

Closed 8 years ago

#8121 closed bug (invalid)

jQuery 1.5 not compatible with MobileSafari

Reported by: alanin@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5
Keywords: Cc:
Blocked by: Blocking:

Description

On a Site with jQuery 1.5 there is an error in line 2129 on MobileSafari.

Cannot trackdown myself.

Change History (3)

comment:1 Changed 8 years ago by rmurphey

Just set up and tested a very basic html page that included only jQuery 1.5 and did not get any errors on iPad or iPhone simulator running iOS 4.2.

comment:2 Changed 8 years ago by alanin@…

I have tried again.

Downloading the file gives me error as described above. Tried with "save as" and with "copy & paste". (Example: http://www.ob-cleg-color.net/jquery.html)

Using a hosted file http://code.jquery.com/jquery-1.5.min.js is working without error.

Is there a problem with my hosting-environment?

comment:3 Changed 8 years ago by snover

Resolution: invalid
Status: newclosed

Thanks for the report, but this is not a bug. If it works fine when loaded from a CDN it is not a bug in jQuery. For support requests please use the jQuery Forum.

Note: See TracTickets for help on using tickets.