Bug Tracker

Opened 9 years ago

Closed 8 years ago

#8049 closed bug (fixed)

problem in home page of jQuery

Reported by: anonymous Owned by: jdsharp
Priority: low Milestone:
Component: web Version:
Keywords: Cc: jdsharp
Blocked by: Blocking:

Description

i found that book list not looking good in current version of Firefox and chrome.

check the link and see the book list in bottom.

http://jquery.com/

Change History (6)

comment:1 Changed 9 years ago by addyosmani

Component: unfiledweb
Priority: undecidedlow
Status: newopen

Confirmed in latest Chrome. It's a minor issue that should be quick to fix.

comment:2 Changed 9 years ago by jdsharp

Owner: set to jdsharp
Status: openassigned

Hey Addy,

Could you point out what the specific issue is? I'm not noticing anything.

Cheers,

  • Jonathan

comment:3 Changed 9 years ago by jitter

Milestone: 1.next
Version: 1.4.4

comment:4 Changed 9 years ago by addyosmani

Cc: jdsharp added

Hey JD,

If you look at the current homepage in latest Chrome (at least on OSX) you'll notice that one of the books on the left hand side of the screen looks out of place.

Let me know if you need a screenshot, but its definitely still there.

Cheers Addy

comment:5 Changed 9 years ago by danheberden

Chrome/Safari in OSX is fine for me, but in windows is messed up: http://gyazo.com/6e94ccb247718687dd50c4029268cc1b.png - looks like a problem with jq-clearfix

comment:6 Changed 8 years ago by addyosmani

Resolution: fixed
Status: assignedclosed

The jq-clearfix issue on the book list has since been updated and this entire section has been redone for the upcoming site refreshes. Closing.

Note: See TracTickets for help on using tickets.