Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 11 years ago

#802 closed bug (worksforme)

jQuery trigger event not work in Safari

Reported by: benx Owned by:
Priority: major Milestone: 1.1
Component: event Version: 1.1
Keywords: trigger event Safari Cc:
Blocked by: Blocking:

Description

Can anybody trigger evnet in Safari successfully?! Orz

Change History (2)

comment:1 Changed 13 years ago by john

Milestone: 1.1
Resolution: worksforme
Status: newclosed
Version: 1.01.1

Yep, works for me. I was able to trigger the checking of a checkbox by doing .click().

comment:2 Changed 13 years ago by benx

Thank you, John. After upgrading jQuery 1.1, the problem is gone!

Note: See TracTickets for help on using tickets.