Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8005 closed bug (duplicate)

Website: docs.jquery.com/Category:Manipulation - Database Error

Reported by: jdrefahl@… Owned by: jdrefahl@…
Priority: undecided Milestone:
Component: unfiled Version:
Keywords: Cc:
Blocked by: Blocking:

Description

Database error From jQuery JavaScript Library Jump to: navigation, search A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

(SQL query hidden)

from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1205: Lock wait timeout exceeded; try restarting transaction (localhost)".

Change History (3)

comment:1 Changed 8 years ago by danheberden

Owner: set to jdrefahl@…
Status: newpending

That page doesn't exist. Are you thinking of http://api.jquery.com/category/manipulation/ ? There is no sql error at the moment - any intermitted errors are being addressed already.

If I'm missing something, can you let us know how/where you got to the page from and if you're still getting errors?

Thanks :)

comment:2 Changed 8 years ago by jitter

Milestone: 1.next
Resolution: duplicate
Status: pendingclosed
Version: 1.4.4

comment:3 Changed 8 years ago by jitter

Duplicate of #6946.

Note: See TracTickets for help on using tickets.