Bug Tracker

Opened 6 years ago

Closed 6 years ago

#7987 closed bug (invalid)

AddThis not working with 1.5b

Reported by: anonymous Owned by: anonymous
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.5b1
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Rick Waldron)

I add the AddThis code to my page using jQuery. This worked perfectly, but no longer since 1.5b. The problem occurs only when is added into the DOM - apparently this (external) javascript does a GET call, which fails. Firebug tells me something goes wrong at line 7062 in jquery-1.5b1.js.

I am sorry about not being able to provide more details, as I did not develop AddThis.

Change History (4)

comment:1 Changed 6 years ago by Rick Waldron

Description: modified (diff)
Owner: set to anonymous
Status: newpending

can you create a reduced test case on jsfiddle.net

Version 0, edited 6 years ago by Rick Waldron (next)

comment:2 Changed 6 years ago by jitter

At least this live test case which includes the AddThis code (as generated on addthis.com) and jQuery 1.5b1 doesn't seem to reproduce your problem.

As rwaldron already said: Please provide more information and a reduced test case on http://jsfiddle.net which reproduces your problem.


How to report bugs

Last edited 6 years ago by jitter (previous) (diff)

comment:3 Changed 6 years ago by anonymous

Status: pendingnew

Well -- whatever the reason was, I no longer get the problem with the RC1 release. So feel free to close this ticket :)

comment:4 Changed 6 years ago by snover

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.