Bug Tracker

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7932 closed bug (duplicate)

Animate opacity with png in IE

Reported by: taber.huang@… Owned by:
Priority: low Milestone: 1.next
Component: effects Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

In IE using PNG do DIV backgrounds, use Animate will appear black side

Change History (2)

comment:1 Changed 7 years ago by jitter

Component: unfiledeffects
Priority: undecidedlow
Resolution: duplicate
Status: newclosed

Thanks for taking the time to contribute to the jQuery project by writing a bug report. The next time also please submit a test case on http://jsfiddle.net, so that we can investigate your issue more easily.

In IE there are known problems with PNG images http://blogs.msdn.com/b/ie/archive/2005/04/26/412263.aspx (for some exist workarounds) in this case there is no easy workaround known to me (maybe replace png with a gif for IE if possible in your case)


How to report bugs

comment:2 Changed 7 years ago by jitter

Duplicate of #6652.

Note: See TracTickets for help on using tickets.