Bug Tracker

Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#7905 closed bug (duplicate)

UI switchClass not working with jQuery 1.4.4 and UI 1.8.7

Reported by: dan_@… Owned by:
Priority: undecided Milestone: 1.next
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

I was creating a new website and installed the latest jQuery and UI. I went to use the UI switchClass to animate my class changes to find it was not working. I tried older versions I had running to see if it was the lastest version of FF but they worked fine. Hope this helps!

Change History (2)

comment:1 Changed 9 years ago by ajpiano

Resolution: duplicate
Status: newclosed

This is a duplicate of an invalid bug. See the cross-referenced ticket for a fix.

comment:2 Changed 9 years ago by ajpiano

Duplicate of #7890.

Note: See TracTickets for help on using tickets.