Bug Tracker

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7886 closed bug (duplicate)

FadeIn/FadeOut on IE with dynamically generated content does not work.

Reported by: bchoii@… Owned by:
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

FadeIn / FadeOut works fine on static content.

bug : FadeIn / FadeOut does not work on dynamically generated content (on IE8)

workaround ? : FadeIn / FadeOut works (again) if the animation is prepended with SlideUp/SlideDown.

http://jsfiddle.net/TAr46/8/

Something in Slide* causes Fade* to work where it did not before.

Change History (3)

comment:1 Changed 8 years ago by bchoii@…

Found a proper workaround :

$(".blink").css("display","inline-block");

before the fade*

comment:2 Changed 8 years ago by Rick Waldron

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Rick Waldron

Duplicate of #7397.

Note: See TracTickets for help on using tickets.