Bug Tracker

Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#788 closed bug (duplicate)

toggle issue on tables

Reported by: [email protected] Owned by:
Priority: minor Milestone: 1.1a
Component: core Version: 1.1a
Keywords: Cc:
Blocked by: Blocking:

Description

Show / hide in table rows don't work well under IE because it uses display block.

I get arround the issue as follow : document.all ? 'block' : 'table-row'

But it would be great if it could be automatic :)

(Not a new issue, existed before)

Change History (1)

comment:1 Changed 15 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of by #24

Note: See TracTickets for help on using tickets.