Bug Tracker

Opened 9 years ago

Closed 9 years ago

#7857 closed bug (invalid)

bug with .hover() and links in IE

Reported by: comaunite@… Owned by: comaunite@…
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

For starters both IE7 and IE8 have this. I'm having few panels on the website, that should pop-up on hover (example: products list on index page on www.xmlgold.net).

When the panel is hovered it pops-up, but thing is, I have some links inside, and when I hover the block, the child link block inside seems inactive if the mouse entered right where it starts. It remains inactive until I move the mouse away from it (the link block, without losing the parent block hover), and then return to it.

PS: Inactive as in the cursor doesn't change and I can't click them.

Change History (2)

comment:1 Changed 9 years ago by dmethvin

Owner: set to comaunite@…
Status: newpending

Please provide a simple test case using jsFiddle, that will make it easier to see if there is a bug. If you haven't already tried to get help at forum.jquery.com, you might want to start there.

comment:2 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.