Bug Tracker

Opened 11 years ago

Closed 11 years ago

#7824 closed bug (invalid)

IE7 slideUp / slideDown within position:relative containers

Reported by: [email protected] Owned by: [email protected]
Priority: undecided Milestone: 1.6
Component: unfiled Version: 1.4.4
Keywords: Cc:
Blocked by: Blocking:

Description

In ie7, the moreinfo/lessinfo button will jiggle after clicks. Removing position:relative fixes this, but I require relative positioning in the actual application. Changing slideup/down to hide/show also resolves the problem. A mostly-stripped demo is here:

http://jsfiddle.net/C9reK/

Change History (3)

comment:1 Changed 11 years ago by anonymous

It turns out that the problem also happened with just show/hide. When the floating stack has an item removed, it repositions/recalculates the stack items, but doesn't account for margin. The jiggle doesn't occur if there are no margins. Obviously, those are necessary.

comment:2 Changed 11 years ago by snover

Owner: set to [email protected]
Status: newpending

Please provide a reduced test case containing the minimum code necessary to reproduce the issue. How to Report Bugs has more information on creating reduced test cases. Thanks!

comment:3 Changed 11 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.